Bug 788061 - Can not attach a file to a new message
Can not attach a file to a new message
Status: CLOSED DUPLICATE of bug 790522
Product: Fedora
Classification: Fedora
Component: squirrelmail (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michal Hlavinka
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-07 06:16 EST by Nicolas Mailhot
Modified: 2012-02-23 15:20 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-23 15:20:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2012-02-07 06:16:58 EST
Can not attach a file to a new message

ERREUR:
Impossible de déplacer ou copier le fichier. Fichier non attaché. 

[Tue Feb 07 12:05:16 2012] [error] [client ] PHP Warning:  Illegal string offset '' in /usr/share/squirrelmail/functions/imap_general.php on line 708, referer: https://x/src/login.php
[Tue Feb 07 12:06:19 2012] [error] [client ] PHP Warning:  File upload error - unable to create a temporary file in Unknown on line 0, referer: https://x/src/compose.php?mailbox=INBOX&startMessage=1

dovecot-2.1-0.1.rc1.fc17.x86_64
dovecot-pigeonhole-2.1-0.1.rc1.fc17.x86_64
httpd-2.2.21-7.fc17.x86_64
httpd-tools-2.2.21-7.fc17.x86_64
php-5.4.0-0.3.RC7.fc17.x86_64
php-cli-5.4.0-0.3.RC7.fc17.x86_64
php-common-5.4.0-0.3.RC7.fc17.x86_64
php-mbstring-5.4.0-0.3.RC7.fc17.x86_64
squirrelmail-1.4.22-4.fc17.noarch
Comment 1 Michal Hlavinka 2012-02-23 09:58:50 EST
Please retest with squirrelmail-1.4.22-6.fc17, I am able to add attachments using this version.
Comment 2 Nicolas Mailhot 2012-02-23 15:20:09 EST
Thanks! It is fixed now, the bug was in systemd

*** This bug has been marked as a duplicate of bug 790522 ***

Note You need to log in before you can comment on or make changes to this bug.