Bug 78814 - File associations forgotten when chosing software to open with nautilus
Summary: File associations forgotten when chosing software to open with nautilus
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nautilus (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-01 07:28 UTC by sjarrettsprague
Modified: 2015-01-08 00:02 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-04 12:58:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description sjarrettsprague 2002-12-01 07:28:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
I wanted to open real media files in nautilus. It asked me to associate a 
program. I get to a file association menu. I browse to realplay. Klick ok. And 
try to open. No deal. Do it again but check run in terminal and it remembers 
the program associated with .rm format. Problem is I don't want a terminal 
opening every time I play a file

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Download realplayer8
2. click on a *rm file
3. Try and associate the file to realplay with and without checking the run 
terminal check box in file association menu
	

Actual Results:  Without checking run in terminal no program is associated. 
With run in terminal progam associated with filetype.

Expected Results:  Without checking run in terminal the program should be 
associated with the file type.

Additional info:

Comment 1 Alexander Larsson 2003-02-19 16:35:12 UTC
I couldn't reproduce this when playing with other apps. But i see all sorts of
problems with realplayer on the beta.


Comment 2 Alexander Larsson 2003-02-19 16:46:32 UTC
Hmmm. It seems realplayer requires LD_ASSUME_KERNEL to run with a NPTL kernel/libc.


Comment 3 Daniel Bussanich 2003-05-02 18:16:00 UTC
I get this problem too, nautilus keeps forgetting the file associations I added.
I edited all the video files (.mpeg, .mpg, .wma, etc.) but it always will forget
them after a few minutes. 

Comment 4 Daniel Bussanich 2003-05-02 18:17:09 UTC
I didn't notice this, but I am running 9 as opposed to 8.0.

Comment 5 Alexander Larsson 2004-10-04 12:58:25 UTC
I believe this is fixes at least in fc3, since the way this is handled
was totally redone.



Note You need to log in before you can comment on or make changes to this bug.