Bug 788146 - [abrt] evolution-data-server-3.2.3-1.fc16: strcmp: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.2.3-1.fc16: strcmp: Process /usr/libexec/e-cal...
Status: CLOSED DUPLICATE of bug 755791
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:ce8516ed6bfecd626fb26a01030...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-07 10:28 EST by James Radtke
Modified: 2012-02-08 08:41 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-08 08:41:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (9.71 KB, text/plain)
2012-02-07 10:28 EST, James Radtke
no flags Details
File: build_ids (4.20 KB, text/plain)
2012-02-07 10:28 EST, James Radtke
no flags Details
File: maps (43.25 KB, text/plain)
2012-02-07 10:28 EST, James Radtke
no flags Details
File: backtrace (77.66 KB, text/plain)
2012-02-07 10:28 EST, James Radtke
no flags Details
File: backtrace (77.66 KB, text/plain)
2012-02-07 10:29 EST, James Radtke
no flags Details

  None (edit)
Description James Radtke 2012-02-07 10:28:47 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/e-calendar-factory
comment:        I was logging in to my desktop.
crash_function: strcmp
executable:     /usr/libexec/e-calendar-factory
kernel:         3.2.3-2.fc16.x86_64
pid:            2246
pwd:            /
reason:         Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
time:           Tue 07 Feb 2012 09:13:17 AM CST
uid:            2025
username:       jradtke
var_log_messages: Feb  7 09:13:17 neo abrt[2351]: Saved core dump of pid 2246 (/usr/libexec/e-calendar-factory) to /var/spool/abrt/ccpp-2012-02-07-09:13:17-2246 (56299520 bytes)
xsession_errors: 

backtrace:      Text file, 79519 bytes
build_ids:      Text file, 4305 bytes
dso_list:       Text file, 9943 bytes
maps:           Text file, 44291 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-FMoz2QUrlA,guid=aa7d4f8b3fece02c328b514600000024
:XDG_SESSION_COOKIE=3fe38a30eff6cab2f39abbc40000000f-1328627586.924518-318648073
:XDG_RUNTIME_DIR=/run/user/jradtke
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-p3Dcua/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1998,unix/unix:/tmp/.ICE-unix/1998
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=jradtke
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-p3Dcua/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-FMoz2QUrlA,guid=aa7d4f8b3fece02c328b514600000024
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-jradtke-CzUNHY/database
:USER=jradtke
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1993
:SHLVL=1
:GDM_LANG=en_US.utf8
:PWD=/home/jradtke
:GNOME_KEYRING_CONTROL=/tmp/keyring-p3Dcua
:LANG=en_US.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=jradtke
:HOME=/home/jradtke

smolt_data:
:
:
:General
:=================================
:UUID: 9351d246-e722-4bf2-b04b-5948013cfc83
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 4785.18
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2760QM CPU @ 2.40GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 8
:CPU Speed: 2401
:System Memory: 15934
:System Swap: 10239
:Vendor: LENOVO
:System: 4239CTO ThinkPad T520
:Form factor: Notebook
:Kernel: 3.2.3-2.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8655) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4480:59426:6058:8655) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(32902:294:6058:8657) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(4318:4183:6058:8657) pci, nouveau, VIDEO, N/A
:(32902:7192:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8655) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:6058:8655) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7202:6058:8655) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(4480:59442:6058:8655) pci, firewire_ohci, FIREWIRE, FireWire Host Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(32902:7171:6058:8655) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7229:6058:8655) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:6058:8655) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8655) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8655) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:257:6058:8655) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_neo-lv_root / ext4 4096 4096 9416195 7641554 7169695 2359296 2170960 2170960
:/dev/sda3 /boot ext4 1024 1024 508745 435811 410211 128016 127789 127789
:/dev/mapper/vg_neo-lv_virtmac WITHHELD ext4 4096 4096 20821754 10841788 9793308 5242880 5242362 5242362
:/dev/mapper/vg_neo-lv_home /home ext4 4096 4096 28412589 6001439 4559967 7208960 7175687 7175687
:/dev/mapper/vg_neo-lv_isos WITHHELD ext4 4096 4096 6998497 1480353 1126513 1769472 1769421 1769421
:
Comment 1 James Radtke 2012-02-07 10:28:50 EST
Created attachment 559986 [details]
File: dso_list
Comment 2 James Radtke 2012-02-07 10:28:52 EST
Created attachment 559987 [details]
File: build_ids
Comment 3 James Radtke 2012-02-07 10:28:53 EST
Created attachment 559988 [details]
File: maps
Comment 4 James Radtke 2012-02-07 10:28:55 EST
Created attachment 559989 [details]
File: backtrace
Comment 5 James Radtke 2012-02-07 10:29:18 EST
I was logging in to my desktop.

backtrace_rating: 4
Package: evolution-data-server-3.2.3-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 6 James Radtke 2012-02-07 10:29:20 EST
Created attachment 559990 [details]
File: backtrace
Comment 7 Milan Crha 2012-02-08 08:41:23 EST
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 755791 ***

Note You need to log in before you can comment on or make changes to this bug.