Bug 788232 - swell-foop - you click on them and they vanish - not true
Summary: swell-foop - you click on them and they vanish - not true
Status: CLOSED DUPLICATE of bug 803430
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-games   
(Show other bugs)
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-02-07 20:03 UTC by Flóki Pálsson
Modified: 2012-03-29 21:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-29 21:11:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Flóki Pálsson 2012-02-07 20:03:16 UTC
Description of problem:
swell-foop
"I want to play that game! You know, they all light-up and you click on them and they vanish!"
They do not vanish.

Version-Release number of selected component (if applicable):
gnome-games-3.3.4.1-1.fc17.x86_64

How reproducible:
always 

Steps to Reproduce:
1. start swell-foop
2. click on cube 
3.
  
Actual results:
Nothing 

Expected results:
on them and they vanish!

Additional info:

Comment 1 Flóki Pálsson 2012-03-15 22:58:30 UTC
See allso bug 803430

Comment 2 Kalev Lember 2012-03-29 21:11:21 UTC
I'll mark this bug as a duplicate with the other one, there's a solution there.

*** This bug has been marked as a duplicate of bug 803430 ***


Note You need to log in before you can comment on or make changes to this bug.