Bug 78840 - Cannot change security level after installation
Cannot change security level after installation
Status: CLOSED DUPLICATE of bug 76500
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-securitylevel (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-01 17:14 EST by 76740-717
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-02 20:09:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description 76740-717 2002-12-01 17:14:53 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (Win98; U)

Description of problem:
After setting the security level to HIGH during installation, I wanted to change to another level (MEDIUM or No firewall), Iogged in as root and used 
Gnome menu's System settings->Security Level option. At the Security Level Configuration window, I selected Medium. When I restarted the 
configuration again, the initial security level of High was not changed. I have also tried to use the Customize option from the Configuration window, 
and the settings were not changed. It seems that security level cannot be changed after installation. 
Your help on how to change security level would be appreciated.

I want to change the security level to diagnose a problem that I am experiencing with access to network resources. 
I am unable to print to a printer attached to another Linux system, with RH8.0. I can successfully ping the two computers, from each other's 
terminals using their IP addresses, but I cannot do so using their respective hostnames.

Regarding the printing problem, I recieve an error "cannot open connection to <hostname_with_attached_printer> -bad or missing hostname" 
when I issue the command "lpr -V -P <Network_printer> <file_to_print>" from the other computer in the network. This computer, a labtop, has an 
LPD printer installed to use share the printer that is locally installed on the other computer, a desktop.

I am able to share internet connection from both computers though, so I know that the router is working fine. 
  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Gnome's Menu
2.System settings->Security Settings
3.Change from default (initial setting) High to Medium
	

Actual Results:  No change from initial security level setting

Expected Results:  Medium level

Additional info:

No error message
Comment 1 Harald Hoyer 2002-12-02 03:49:48 EST
assigning to correct component
Comment 2 Harald Hoyer 2002-12-02 03:50:14 EST
assigning to correct owner
Comment 3 76740-717 2002-12-02 20:09:04 EST
I have resolved the problem with access to network resources by adding IP
addresses/hostnames to /etc/hosts file.


Still not able to change security level
Comment 4 Brent Fox 2002-12-10 11:05:42 EST

*** This bug has been marked as a duplicate of 76500 ***

Note You need to log in before you can comment on or make changes to this bug.