Bug 78884 - Grammatical error in Plain Text Email Clients section.
Summary: Grammatical error in Plain Text Email Clients section.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhl-gsg   
(Show other bugs)
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: John Ha
QA Contact: Sandra Moore
URL: file:///usr/share/doc/rhl-gsg-en-8.0/...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-02 20:03 UTC by Dick Steffens
Modified: 2014-08-04 22:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-13 18:39:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dick Steffens 2002-12-02 20:03:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
The second sentence of the second paragraph starts out, "They is" but should
say, "It is." 

Excerpt:
On the other hand, plain text email is just that  plain text. They is nothing
fancy, there are no pictures...

Should be:
On the other hand, plain text email is just that  plain text. It is  nothing
fancy, there are no pictures...

Actually, I'd split that into separate sentences:
On the other hand, plain text email is just that  plain text. It is nothing
fancy. There are no pictures...

Alternatively, you could say:
On the other hand, plain text emails are just that  plain text. They are
nothing fancy. There are no pictures...

Whichever you prefer, both sentences should use the same form of the verb:
either is or are.

Per the "We Need Feedback!" page, this is from rhl-gsg(EN)-8.0-HTML-RHI
(2002-08-20T12:16-0400).


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open documentation and read. (This part of the bug report doesn't really apply.)
2.
3.
	

Actual Results:  (Does not apply)

Expected Results:  (Does not apply)

Additional info:

Comment 1 Sandra Moore 2002-12-02 20:10:20 UTC
Changing the component from rhl-ig-x86 to rhl-gsg since this is against the
Getting Started Guide and not the Installation Guide.

Thanks very much for your feedback. We will incorporate these fixes as quickly
as possible for the next release.

Comment 2 John Ha 2002-12-13 18:39:30 UTC
Thank you for discovering and reporting this error. The text has been changed
and the correction will appear in the next release.

Thanks again.


Note You need to log in before you can comment on or make changes to this bug.