Bug 7891 - Installer fails to recognize Number Nine Rvolution 3d
Installer fails to recognize Number Nine Rvolution 3d
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-19 17:14 EST by aspect
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-21 11:02:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description aspect 1999-12-19 17:14:49 EST
The installer recognizes my Number Nine card as an "Imagine 128" when it
is, in fact, a Revolution 3d.  This results in the GUI installer failing.
Trying text mode also does not work, as it again auto-recognizes the card
as an Imagine 128 and the X server will not start.

The Rev3d does use the Imagine 128 chipset, but it seems there are some
differences.  I noticed a reference to it thinking the card was PCI, when
it is in fact AGP.

I also have a copy of RedHat 6.0 which I got from LSL, and the manual video
card selection does have an option there for the "Revolution3d AGP with 4-8
Meg SGRAM" -- that worked fine, and I was able to install Red Hat 6.0 on
the machine.  However, since the 6.1 update seems to want to re-probe the
card, I cannot install 6.1 fresh or as an upgrade.
Comment 1 Jay Turner 2000-02-22 14:25:59 EST
You can run Xconfigurator after installation with the "--expert" option which
will allow you to configure the card manually.  Please send the PCI vendor ID
and device ID and we will make sure this is in the pcitable.
Comment 2 Jay Turner 2000-04-21 11:02:59 EDT
Closing bug due to lack of activity.

Note You need to log in before you can comment on or make changes to this bug.