Bug 789131 - JON RC3: Way too many drift snapshots when no drift is occuring
JON RC3: Way too many drift snapshots when no drift is occuring
Status: CLOSED DUPLICATE of bug 789492
Product: RHQ Project
Classification: Other
Component: drift (Show other bugs)
3.0.1
Unspecified Unspecified
high Severity high (vote)
: ---
: JON 3.0.1
Assigned To: Jay Shaughnessy
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-09 16:51 EST by Mike Foley
Modified: 2012-02-10 16:32 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-10 16:32:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
image of 50 drift snapshots (145.48 KB, image/png)
2012-02-09 16:51 EST, Mike Foley
no flags Details
agent log (432.93 KB, text/x-log)
2012-02-09 16:52 EST, Mike Foley
no flags Details

  None (edit)
Description Mike Foley 2012-02-09 16:51:28 EST
Created attachment 560718 [details]
image of 50 drift snapshots

Description of problem:  JON RC3: Way too many drift snapshots when no drift is occuring


Version-Release number of selected component (if applicable):  JON 3.01 RC3


How reproducible:


Steps to Reproduce:
1.  create a drift defintion, as follows:  use "/" as the base directory, use "home/mfoley/folderwatchedbyDrift" as an include, and "*.txt" as the pattern.  have the drift detection interval be every 45 seconds.  
2.   see attached image
3.   see attached agent log file (with DEBUG)
  
Actual results:  > 50 Drift Snapshots


Expected results:  only snapshot #0 ...for the initial changeset.  (as nothing is changing)


Additional info:  attached image.  attached agent log.
Comment 1 Mike Foley 2012-02-09 16:52:00 EST
Created attachment 560719 [details]
agent log
Comment 2 Jay Shaughnessy 2012-02-10 16:32:05 EST

*** This bug has been marked as a duplicate of bug 789492 ***

Note You need to log in before you can comment on or make changes to this bug.