Bug 789137 - reboot fails after update to systemd (and/or pam).
Summary: reboot fails after update to systemd (and/or pam).
Status: CLOSED DUPLICATE of bug 788107
Alias: None
Product: Fedora
Classification: Fedora
Component: systemd   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: systemd-maint
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-02-09 22:19 UTC by kevin martin
Modified: 2012-02-10 10:34 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-10 10:34:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description kevin martin 2012-02-09 22:19:56 UTC
Description of problem:

attempt to reboot after update of systemd fails.../sbin/reboot is a link to ../bin/systemctl and what I get is a "systemctl list-unit" output in my terminal.

Version-Release number of selected component (if applicable):

systemd-40-1

How reproducible:

every time I try to reboot.

Steps to Reproduce:
1.type reboot
2.get list-unit output, not a reboot.
3.
  
Actual results:

get list-unit output, not a reboot.

Expected results:

system reboots.


Additional info:

trying /bin/reboot (which is a link to consolehelper) also provides a "systemctl list-unit" output.  Could this be a pam'ism?

Comment 1 Michal Schmidt 2012-02-10 10:34:28 UTC

*** This bug has been marked as a duplicate of bug 788107 ***


Note You need to log in before you can comment on or make changes to this bug.