Bug 789192 - Package Change Request - orc 'The Oil Run-Time Compiler' - SCM Request For EL6
Summary: Package Change Request - orc 'The Oil Run-Time Compiler' - SCM Request For EL6
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: Package Review
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nobody's working on this, feel free to take it
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-02-10 03:24 UTC by Randy Berry
Modified: 2012-02-28 21:00 UTC (History)
3 users (show)

Fixed In Version: orc-0.4.16-6.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-02-16 15:27:01 UTC
randyn3lrx: fedora-review?
gwync: fedora-cvs+


Attachments (Terms of Use)

Description Randy Berry 2012-02-10 03:24:15 UTC
Package Change Request
======================
Package Name: orc
New Branches: el6 
Owners: dp67


This is one of the packages needed for 'gnuradio' one of the foundation packages for Ham Radio applications. Sorry for not posting this request to the original package review but I could not find it. If the original review is necessary and someone could point me to it I'd much appreciate it.

Comment 1 Gwyn Ciesla 2012-02-10 12:55:47 UTC
Git done (by process-git-requests).

Comment 2 Fedora Update System 2012-02-10 14:01:46 UTC
orc-0.4.16-6.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/orc-0.4.16-6.el6

Comment 3 Fedora Update System 2012-02-10 18:36:41 UTC
orc-0.4.16-6.el6 has been pushed to the Fedora EPEL 6 testing repository.

Comment 4 Susi Lehtola 2012-02-16 15:27:01 UTC
You're supposed to request new branches in the original review bug.

*** This bug has been marked as a duplicate of bug 526916 ***

Comment 5 Fedora Update System 2012-02-28 21:00:43 UTC
orc-0.4.16-6.el6 has been pushed to the Fedora EPEL 6 stable repository.


Note You need to log in before you can comment on or make changes to this bug.