Bug 78923 - Can't change firewall setting from high
Can't change firewall setting from high
Status: CLOSED DUPLICATE of bug 76500
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-securitylevel (Show other bugs)
8.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-03 11:55 EST by Alan McCaig
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:50:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan McCaig 2002-12-03 11:55:38 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
when installing Redhat 8.0 i chose to have medium security. After installation 
and started setting stuff up i noticed no one from outside localhost could 
connect or nmap me. i checked the firewall setting which was on high i changed 
it to normal and still no one could connect. i checked it again and for some 
reason which i dont knwo it was back on high ive tryed turning it completly 
off and it will still go back to high. ive tryed changing it through gui and 
also using teh setup command. Still can't get trafic from outside and get get 
setting of high think it is a bug in the software

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.open up firewall config
2.change setting from high security
3.save it then try to connect and cant go back in and it is on high secutiy 
again it is as if it dont save it
	

Actual Results:  it never saved teh setting

Expected Results:  shoudl have saved it

Additional info:
Comment 1 Harald Hoyer 2003-01-09 08:35:01 EST
assigning to correct component
Comment 2 Brent Fox 2003-01-09 14:22:56 EST

*** This bug has been marked as a duplicate of 76500 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:50:15 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.