Bug 78933 - installer crashed during install, received several errors related to RPMS.
installer crashed during install, received several errors related to RPMS.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
All Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
-
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-03 14:09 EST by Florine Woodward
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-27 12:08:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
WORD DOC (77.00 KB, text/plain)
2002-12-03 14:12 EST, Florine Woodward
no flags Details
This is an error report that generated after the installation process halted. (589.15 KB, text/plain)
2003-01-08 18:01 EST, Florine Woodward
no flags Details

  None (edit)
Description Florine Woodward 2002-12-03 14:09:06 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)

Description of problem:
receive several rpm errors through the installation.  Install fails during 
package install after going through 380 or packages.  Then I get an exception 
error that halts the install process.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.The install simply doesn't work.  
2.Received the same result from different cd's.
3.-
	

Actual Results:  Can't complete the install process

Expected Results:  Can't complete the install process

Additional info:

I have a IBM ThinkPad laptop pentium III 700mhz, 10 GB harddrive with over 6gig 
available, over 300MB memory. Model A21m 2628E2U
Comment 1 Florine Woodward 2002-12-03 14:12:39 EST
Created attachment 87248 [details]
WORD DOC
Comment 2 Michael Fulbright 2002-12-06 12:35:45 EST
Please verify you attached the correct file - it looks like a jarbled MS Word
document to me.
Comment 3 Florine Woodward 2002-12-06 14:15:14 EST
I emailed another copy of the word document and the error log to msf@redhat.com.
Comment 4 Michael Fulbright 2003-01-08 17:28:24 EST
Please save the file as type 'Text' or 'ASCII' and attach to this bug report so
we can track it.
Comment 5 Florine Woodward 2003-01-08 18:01:09 EST
Created attachment 89226 [details]
This is an error report that generated after the installation process halted.
Comment 6 Michael Fulbright 2003-02-07 15:38:00 EST
Were you trying to install under VMWare?  If so this is not a supported
configuration.
Comment 7 Michael Fulbright 2003-02-27 12:08:36 EST
Closing due to inactivity - please reopen if you have additional information to
add to this report.

Note You need to log in before you can comment on or make changes to this bug.