Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 78935 - redhat-config-date writes wrong /etc/sysconfig/clock
Summary: redhat-config-date writes wrong /etc/sysconfig/clock
Keywords:
Status: CLOSED DUPLICATE of bug 72149
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-date
Version: 8.0
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-03 19:30 UTC by Felipe Bertrand
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-03 19:30:31 UTC


Attachments (Terms of Use)

Description Felipe Bertrand 2002-12-03 19:30:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
redhat-config-date uses "1/0" for the parameters UTC and ARC in
/etc/sysconfig/clock rather than the "true/false" or "yes/no" formats required
by /etc/init.d/halt

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.launch redhat-config-date
2.change the "system uses UTC" option
3.exit
	

Actual Results:  /etc/sysconfig/clock will look like:

ZONE="America/New_York"
UTC=0
ARC=0


Expected Results:  /etc/sysconfig/clock should look like:

ZONE="America/New_York"
UTC=no
ARC=no

Additional info:

The change of format is required because /etc/init.d/halt
does not understand the 1/0 format.

Comment 1 Brent Fox 2002-12-03 19:40:50 UTC

*** This bug has been marked as a duplicate of 72149 ***


Note You need to log in before you can comment on or make changes to this bug.