Bug 7896 - auth/tcp : bind: address already in use.
auth/tcp : bind: address already in use.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: bind (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-20 02:31 EST by vinceh
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-12-21 00:57:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description vinceh 1999-12-20 02:31:54 EST
Hello,
I just looked in syslog after noticing a GREAT decrease in system
performance, I notice I have the same error repeting almost in a loop kind
of...
the error is as follows.

date time ns inetd[366]: auth/tcp: bind: Address already in use.

the error has repeating almost 50 times!
there is no virtual hosts running on the system, 1 ip address on the
system.
Is this a bug?
any resolutions?
any help would be greatly appreciated thanks!
--
vince
Comment 1 vinceh 1999-12-21 00:57:59 EST
Sorry this was my fault and not a bug, I had a copy of identd running while
inetd was trying to load another one.

Note You need to log in before you can comment on or make changes to this bug.