Bug 789751 - Provide native systemd service
Provide native systemd service
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: linux-igd (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: MASA.H
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 751869
  Show dependency treegraph
 
Reported: 2012-02-12 14:57 EST by Jóhann B. Guðmundsson
Modified: 2012-05-10 14:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-10 14:48:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Native systemd service for upnpd (301 bytes, text/plain)
2012-02-12 14:58 EST, Jóhann B. Guðmundsson
no flags Details

  None (edit)
Description Jóhann B. Guðmundsson 2012-02-12 14:57:53 EST
Description of problem:

Let's get the ball rolling on this one...

http://fedoraproject.org/wiki/Features/SysVtoSystemd
https://fedoraproject.org/wiki/Packaging:Guidelines:Systemd
https://fedoraproject.org/wiki/Packaging:ScriptletSnippets#Systemd

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jóhann B. Guðmundsson 2012-02-12 14:58:47 EST
Created attachment 561283 [details]
Native systemd service for upnpd
Comment 2 Gwyn Ciesla 2012-04-18 16:10:40 EDT
Any objection to my doing this?
Comment 3 Gwyn Ciesla 2012-04-24 10:06:23 EDT
Ping?
Comment 4 Gwyn Ciesla 2012-05-10 14:48:27 EDT
Done, added support for sysconfig file since it's from upstream.

Note You need to log in before you can comment on or make changes to this bug.