Bug 789773 - Provide native systemd service
Summary: Provide native systemd service
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mipv6-daemon
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Thomas Graf
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 820133 (view as bug list)
Depends On:
Blocks: 751869 816135 818960
TreeView+ depends on / blocked
 
Reported: 2012-02-12 22:20 UTC by Jóhann B. Guðmundsson
Modified: 2014-06-18 08:31 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-04-25 12:53:34 UTC


Attachments (Terms of Use)
Native systemd service for mip6d (132 bytes, text/plain)
2012-02-12 22:20 UTC, Jóhann B. Guðmundsson
no flags Details

Description Jóhann B. Guðmundsson 2012-02-12 22:20:09 UTC
Description of problem:

Let's get the ball rolling on this one...

http://fedoraproject.org/wiki/Features/SysVtoSystemd
https://fedoraproject.org/wiki/Packaging:Guidelines:Systemd
https://fedoraproject.org/wiki/Packaging:ScriptletSnippets#Systemd

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jóhann B. Guðmundsson 2012-02-12 22:20:55 UTC
Created attachment 561316 [details]
Native systemd service for mip6d

Let's start with this one...

Comment 2 Gwyn Ciesla 2012-04-18 20:15:21 UTC
Thomas, any objection to my doing this?

Comment 3 Gwyn Ciesla 2012-04-24 14:06:32 UTC
Ping?

Comment 4 Thomas Graf 2012-04-24 21:05:18 UTC
(In reply to comment #2)
> Thomas, any objection to my doing this?

Sorry Jon. Sure, go ahead!

Comment 5 Gwyn Ciesla 2012-04-25 12:53:34 UTC
No worries, done.  I also updated the unit file to support the sysconfig file.

Thanks!  Let me know if you have any other systemd migrations you'd like me to do.

Comment 6 Thomas Graf 2012-11-20 12:51:15 UTC
*** Bug 820133 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.