Bug 790026 - Deleting a provider with running instances does not show any message
Summary: Deleting a provider with running instances does not show any message
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: CloudForms Cloud Engine
Classification: Retired
Component: aeolus-all
Version: 1.0.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: rc
Assignee: Tomas Hrcka
QA Contact: pushpesh sharma
URL:
Whiteboard:
: 797770 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-02-13 14:13 UTC by Shveta
Modified: 2014-08-04 22:30 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-15 22:36:40 UTC


Attachments (Terms of Use)
verified_screenshot (156.54 KB, image/png)
2012-04-17 06:45 UTC, pushpesh sharma
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2012:0583 normal SHIPPED_LIVE new packages: aeolus-conductor 2012-05-15 22:31:59 UTC

Description Shveta 2012-02-13 14:13:13 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Launch few instances for a provider ec2
2. Delete provider
3. No message is displayed and the provider is also not deleted.
It used to show earlier.


  
Actual results:


Expected results:


Additional info:

rpm -qa|grep aeolus
aeolus-conductor-0.8.0-25.el6.noarch
aeolus-conductor-doc-0.8.0-25.el6.noarch
rubygem-aeolus-cli-0.3.0-8.el6.noarch
aeolus-conductor-daemons-0.8.0-25.el6.noarch
aeolus-configure-2.5.0-12.el6.noarch
aeolus-all-0.8.0-25.el6.noarch
rubygem-aeolus-image-0.3.0-7.el6.noarch

Comment 1 wes hayutin 2012-02-22 23:46:29 UTC
moving version to 1.0.0 .  version = found in version

Comment 4 Jan Provaznik 2012-03-05 14:12:23 UTC
*** Bug 797770 has been marked as a duplicate of this bug. ***

Comment 5 Tomas Hrcka 2012-03-05 18:29:46 UTC
fixed in master 75bb2ab7b983510741ac50af61af7d64e6d04904

Comment 7 pushpesh sharma 2012-04-17 06:44:51 UTC
Error message is displayed while attempting to delete a provider account with live instances. Marking this as verified.see the attached screen shot.

[root@dhcp201-169 ~]# rpm -qa|grep aeolus
aeolus-configure-2.5.2-1.el6.noarch
aeolus-conductor-0.8.7-1.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
aeolus-conductor-doc-0.8.7-1.el6.noarch
aeolus-all-0.8.7-1.el6.noarch
aeolus-conductor-daemons-0.8.7-1.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch

Comment 8 pushpesh sharma 2012-04-17 06:45:53 UTC
Created attachment 577905 [details]
verified_screenshot

Comment 9 errata-xmlrpc 2012-05-15 22:36:40 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0583.html


Note You need to log in before you can comment on or make changes to this bug.