Bug 790204 - [abrt] deluge-gtk-1.3.3-1.fc16: common.py:252:associate_magnet_links:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
[abrt] deluge-gtk-1.3.3-1.fc16: common.py:252:associate_magnet_links:GError: ...
Status: CLOSED DUPLICATE of bug 756245
Product: Fedora
Classification: Fedora
Component: deluge (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:632d32effcd43b62de2e352e642...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-13 17:23 EST by Frederico Ribeiro
Modified: 2012-02-13 19:39 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-13 19:39:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Frederico Ribeiro 2012-02-13 17:23:56 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        /usr/bin/python /usr/bin/deluge-gtk /home/fsrp/Next.Generation.Internet.Architectures.and.Protocols.2011.RETAiL.EBook-DiGiBook.torrent
executable:     /usr/bin/deluge-gtk
kernel:         3.2.1-3.fc16.i686.PAE
reason:         common.py:252:associate_magnet_links:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
time:           Fri 27 Jan 2012 07:34:08 PM WET
uid:            1000
username:       fsrp

backtrace:
:common.py:252:associate_magnet_links:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
:
:Traceback (most recent call last):
:  File "/usr/bin/deluge-gtk", line 9, in <module>
:    load_entry_point('deluge==1.3.3', 'gui_scripts', 'deluge-gtk')()
:  File "/usr/lib/python2.7/site-packages/deluge/ui/gtkui/gtkui.py", line 109, in start
:    Gtk().start()
:  File "/usr/lib/python2.7/site-packages/deluge/ui/gtkui/gtkui.py", line 106, in start
:    GtkUI(self.args)
:  File "/usr/lib/python2.7/site-packages/deluge/ui/gtkui/gtkui.py", line 195, in __init__
:    common.associate_magnet_links(False)
:  File "/usr/lib/python2.7/site-packages/deluge/ui/gtkui/common.py", line 252, in associate_magnet_links
:    if (gconf_client.get(key) and overwrite) or not gconf_client.get(key):
:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
:
:Local variables in innermost frame:
:gconf: <module 'gconf' from '/usr/lib/python2.7/site-packages/gtk-2.0/gconf.so'>
:gconf_client: <gconf.Client object at 0x8925414 (GConfClient at 0x8971aa8)>
:overwrite: False
:key: '/desktop/gnome/url-handlers/magnet/command'

event_log:
:2012-02-13-22:11:56> Smolt profile successfully saved
:2012-02-13-22:20:26> Logging into Bugzilla at https://bugzilla.redhat.com
:2012-02-13-22:20:28  fatal: XML-RPC(300): RPC failed at server.  The username or password you entered is not valid.
:2012-02-13-22:20:28* (exited with 1)
:2012-02-13-22:20:51> Smolt profile successfully saved
:2012-02-13-22:21:03> Logging into Bugzilla at https://bugzilla.redhat.com
:2012-02-13-22:21:05  fatal: XML-RPC(300): RPC failed at server.  The username or password you entered is not valid.
:2012-02-13-22:21:05* (exited with 1)
:2012-02-13-22:21:12> Smolt profile successfully saved
:2012-02-13-22:21:22> Logging into Bugzilla at https://bugzilla.redhat.com
:2012-02-13-22:21:23  fatal: XML-RPC(300): RPC failed at server.  The username or password you entered is not valid.
:2012-02-13-22:21:23* (exited with 1)
:2012-02-13-22:23:31> Smolt profile successfully saved

smolt_data:
:
:
:General
:=================================
:UUID: e3e30b31-0c92-4731-b56f-3bc008a69c92
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4599.15
:CPU Vendor: GenuineIntel
:CPU Model: Pentium(R) Dual-Core CPU       T4500  @ 2.30GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2300
:System Memory: 4031
:System Swap: 5567
:Vendor: ASUSTeK Computer Inc.
:System: K50IE 1.0
:Form factor: Notebook
:Kernel: 3.2.5-3.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4318:2752:4163:4835) pci, snd_hda_intel, MULTIMEDIA, MCP79 High Definition Audio
:(4318:2759:4163:8103) pci, pcieport, PCI/PCI, MCP79 PCI Express Bridge
:(4318:2727:4163:8103) pci, ohci_hcd, USB, MCP79 OHCI USB 1.1 Controller
:(4318:2729:4163:8103) pci, ehci_hcd, USB, MCP79 EHCI USB 2.0 Controller
:(5772:43:6715:4233) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(4318:2731:4163:8103) pci, None, PCI/PCI, MCP79 PCI Bridge
:(4318:2723:4163:8103) pci, None, PROCESSOR, MCP79 Co-processor
:(4318:2724:4163:8103) pci, None, RAM, MCP79 Memory Controller
:(4318:2734:4163:8103) pci, None, PCI/ISA, MCP79 LPC Bridge
:(4318:2697:4318:52089) pci, None, RAM, MCP79 Memory Controller
:(4318:2722:4163:8103) pci, nForce2_smbus, SERIAL, MCP79 SMBus
:(4332:33128:4163:5845) pci, r8169, ETHERNET, U6V/U31J laptop
:(4318:2677:4163:7202) pci, nouveau, VIDEO, GT218 [GeForce 310M]
:(4318:3043:4163:7202) pci, snd_hda_intel, MULTIMEDIA, High Definition Audio Controller
:(4318:2725:4163:8103) pci, ohci_hcd, USB, MCP79 OHCI USB 1.1 Controller
:(4318:2726:4163:8103) pci, ehci_hcd, USB, MCP79 EHCI USB 2.0 Controller
:(4318:2745:4163:8103) pci, ahci, STORAGE, MCP79 AHCI Controller
:(4318:2758:4163:8103) pci, pcieport, PCI/PCI, MCP79 PCI Express Bridge
:(4318:2694:4318:52089) pci, None, HOST/PCI, MCP79 Host Bridge
:(4318:2696:4318:52089) pci, None, RAM, MCP79 Memory Controller
:(4318:2756:4163:8103) pci, pcieport, PCI/PCI, MCP79 PCI Express Bridge
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_anubis-lv_root / ext4 4096 4096 13081819 11506886 10851526 3276800 3044560 3044560
:/dev/sda2 /boot ext4 1024 1024 508745 458321 432721 128016 127797 127797
:/dev/mapper/vg_anubis-lv_home /home ext4 4096 4096 107312802 86356445 80984951 26861568 26858440 26858440
:/dev/sr0 WITHHELD iso9660 UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:
Comment 1 Calum 2012-02-13 19:39:18 EST

*** This bug has been marked as a duplicate of bug 756245 ***

Note You need to log in before you can comment on or make changes to this bug.