Bug 790296 - [abrt] evince-3.2.1-2.fc16: pixman_image_unref: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
[abrt] evince-3.2.1-2.fc16: pixman_image_unref: Process /usr/bin/evince was k...
Status: CLOSED DUPLICATE of bug 714451
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:b949d6b79a45cefa9676d04dbc9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-14 01:47 EST by Amit Shah
Modified: 2012-03-20 14:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:32:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (8.02 KB, text/plain)
2012-02-14 01:47 EST, Amit Shah
no flags Details
File: maps (39.53 KB, text/plain)
2012-02-14 01:48 EST, Amit Shah
no flags Details
File: backtrace (90.75 KB, text/plain)
2012-02-14 01:48 EST, Amit Shah
no flags Details

  None (edit)
Description Amit Shah 2012-02-14 01:47:49 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evince /tmp/C5_APT_C2InTheFifthDomain.pdf
comment:        Opened a pdf, increased width of evince window by dragging window right side, crash.
crash_function: pixman_image_unref
executable:     /usr/bin/evince
kernel:         3.2.5-3.fc16.x86_64
pid:            6578
pwd:            /home/amit
reason:         Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
time:           Tue 14 Feb 2012 12:03:19 PM IST
uid:            1000
username:       amit
var_log_messages: Feb 14 12:03:19 amit kernel: [58689.658112] evince[6584] general protection ip:3273419297 sp:7fda33ffcc70 error:0 in libpixman-1.so.0.22.2[3273400000+6f000]

backtrace:      Text file, 92932 bytes
dso_list:       Text file, 8214 bytes
maps:           Text file, 40482 bytes

environ:
:GIT_PS1_SHOWDIRTYSTATE=true
:XDG_VTNR=3
:XSUNTRANSPORT=shmem
:XDG_SESSION_ID=5
:HOSTNAME=amit.redhat.com
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/tmp/keyring-5AMcOm/gpg:0:1
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=e97f28546269cc03026af5ff0000000e-1329017157.257165-99650421
:GNOME_KEYRING_CONTROL=/tmp/keyring-5AMcOm
:MOZILLA_FIVE_HOME=/usr/lib64/firefox
:IMSETTINGS_MODULE=none
:USER=amit
:LD_LIBRARY_PATH=/usr/lib64/firefox:/usr/lib64/firefox/plugins:/usr/lib64/firefox
:SSH_AUTH_SOCK=/tmp/keyring-5AMcOm/ssh
:LIBPATH=/usr/lib64/firefox:/usr/lib64/firefox
:USERNAME=amit
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2383,unix/unix:/tmp/.ICE-unix/2383
:GNOME_DISABLE_CRASH_DIALOG=1
:MOZ_APP_LAUNCHER=/usr/bin/firefox
:MOZ_PLUGIN_PATH=/usr/lib64/mozilla/plugins:/usr/lib64/firefox/plugins
:MAIL=/var/spool/mail/amit
:PATH=/usr/lib64/ccache:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/amit/.local/bin:/home/amit/bin
:DESKTOP_SESSION=gnome
:FONTCONFIG_PATH=/etc/fonts:/usr/lib64/firefox/res/Xft
:QT_IM_MODULE=xim
:PWD=/home/amit
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=2378
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:XSUNSMESIZE=512
:BREW_FLAGS=--arch-override=x86_64
:GIT_PS1_SHOWUNTRACKEDFILES=true
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:MALLOC_PERTURB_=245
:HOME=/home/amit
:XDG_SEAT=seat0
:SHLVL=1
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:DYLD_LIBRARY_PATH=/usr/lib64/firefox:/usr/lib64/firefox
:LOGNAME=amit
:MOZ_GRE_CONF=/etc/gre.d/gre64.conf
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-fVBYsl1V2D,guid=3c65cac9eb76194b49bce35c000002a1
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:SHLIB_PATH=/usr/lib64/firefox:/usr/lib64/firefox
:WINDOWPATH=3
:XDG_RUNTIME_DIR=/run/user/amit
:DISPLAY=:2.0
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-amit-D8rjRU/database
:NO_AT_BRIDGE=1
:MOZ_CRASHREPORTER_RESTART_ARG_0=/usr/lib64/firefox/firefox
:MOZ_CRASHREPORTER_RESTART_ARG_1=--sm-config-prefix
:MOZ_CRASHREPORTER_RESTART_ARG_2=/firefox-Dj7qFC/
:MOZ_CRASHREPORTER_RESTART_ARG_3=--sm-client-id
:MOZ_CRASHREPORTER_RESTART_ARG_4=1094e8181aab33f95b13288477184176700000012750040
:MOZ_CRASHREPORTER_RESTART_ARG_5=--screen
:MOZ_CRASHREPORTER_RESTART_ARG_6=0
:MOZ_CRASHREPORTER_RESTART_ARG_7=
:'MOZ_CRASHREPORTER_DATA_DIRECTORY=/home/amit/.mozilla/firefox/Crash Reports'
:MOZ_LAUNCHED_CHILD=
:ORBIT_SOCKETDIR=/tmp/orbit-amit
:XRE_PROFILE_PATH=
:XRE_PROFILE_LOCAL_PATH=
:XRE_PROFILE_NAME=
:XRE_START_OFFLINE=
:XRE_IMPORT_PROFILES=
:NO_EM_RESTART=
:XUL_APP_FILE=
:XRE_BINARY_PATH=
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evince.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=6578
Comment 1 Amit Shah 2012-02-14 01:47:54 EST
Created attachment 561766 [details]
File: dso_list
Comment 2 Amit Shah 2012-02-14 01:48:02 EST
Created attachment 561767 [details]
File: maps
Comment 3 Amit Shah 2012-02-14 01:48:10 EST
Created attachment 561768 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-20 14:32:43 EDT
Backtrace analysis found this bug to be similar to bug #714451, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 714451 ***

Note You need to log in before you can comment on or make changes to this bug.