Bug 790470 - [abrt] kernel: WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-tx.c:670 iwl_enqueue_hcmd+0x5c8/0x5f0 [iwlwifi]()
[abrt] kernel: WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wirel...
Status: CLOSED DUPLICATE of bug 770484
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:f3cdc66730c688e3841dd807e40...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-14 10:50 EST by Satish Balay
Modified: 2012-02-14 11:08 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-14 11:08:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Satish Balay 2012-02-14 10:50:51 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.2.6-3.fc16.x86_64 root=UUID=4bf08f13-5615-4af1-bba1-6e451dc28477 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
comment:        I notice this after suspend/resume on a thinkpad T420s
kernel:         3.2.6-3.fc16.x86_64
reason:         WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-tx.c:670 iwl_enqueue_hcmd+0x5c8/0x5f0 [iwlwifi]()
time:           Tue 14 Feb 2012 09:23:27 AM CST

backtrace:
:WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-tx.c:670 iwl_enqueue_hcmd+0x5c8/0x5f0 [iwlwifi]()
:Hardware name: 417152U
:Modules linked in: tcp_lp ppdev parport_pc lp parport fuse joydev ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i bridge libcxgbi stp llc cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad lockd ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_conexant vhost_net macvtap macvlan snd_hda_intel snd_hda_codec arc4 tun snd_hwdep iwlwifi snd_seq snd_seq_device virtio_net thinkpad_acpi snd_pcm mac80211 kvm_intel cfg80211 snd_timer kvm e1000e tpm_tis tpm i2c_i801 uinput snd iTCO_wdt tpm_bios snd_page_alloc iTCO_vendor_support microcode sunrpc rfkill soundcore sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 7792, comm: kworker/u:0 Not tainted 3.2.6-3.fc16.x86_64 #1
:Call Trace:
: [<ffffffff8106dd4f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106ddaa>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa03796f8>] iwl_enqueue_hcmd+0x5c8/0x5f0 [iwlwifi]
: [<ffffffff81163c7b>] ? kfree+0x3b/0x140
: [<ffffffffa02725e0>] ? is_mesh_bss+0x80/0x80 [cfg80211]
: [<ffffffffa037a1f0>] iwl_trans_pcie_send_cmd+0x70/0x3c0 [iwlwifi]
: [<ffffffff811203a5>] ? __rmqueue+0x85/0x4a0
: [<ffffffffa037340b>] iwl6000_hw_channel_switch+0x12b/0x1a0 [iwlwifi]
: [<ffffffff812b6386>] ? cpumask_next_and+0x36/0x50
: [<ffffffff8105eb81>] ? find_busiest_group+0x171/0xbb0
: [<ffffffffa035faee>] iwlagn_mac_channel_switch+0x1ae/0x1f0 [iwlwifi]
: [<ffffffffa02cde16>] ieee80211_sta_process_chanswitch+0x116/0x240 [mac80211]
: [<ffffffffa02d0693>] ieee80211_sta_rx_queued_mgmt+0x263/0x3f0 [mac80211]
: [<ffffffffa02d3ffb>] ieee80211_iface_work+0x25b/0x350 [mac80211]
: [<ffffffffa02d3da0>] ? ieee80211_teardown_sdata+0xe0/0xe0 [mac80211]
: [<ffffffff81089ddd>] process_one_work+0x11d/0x470
: [<ffffffff8108b1df>] worker_thread+0x15f/0x350
: [<ffffffff8108b080>] ? manage_workers+0x230/0x230
: [<ffffffff8108fb9c>] kthread+0x8c/0xa0
: [<ffffffff815ebaf4>] kernel_thread_helper+0x4/0x10
: [<ffffffff8108fb10>] ? kthread_worker_fn+0x190/0x190
: [<ffffffff815ebaf0>] ? gs_change+0x13/0x13

smolt_data:
:
:
:General
:=================================
:UUID: 2a41709c-be97-41ba-a820-160cbec24399
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4983.77
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2520M CPU @ 2.50GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2501
:System Memory: 7869
:System Swap: 9999
:Vendor: LENOVO
:System: 417152U ThinkPad T420s
:Form factor: Notebook
:Kernel: 3.2.6-3.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8658) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(32902:294:6058:8658) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8658) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8658) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8658) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7192:6058:8658) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8658) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7202:6058:8658) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:133:32902:4881) pci, iwlwifi, NETWORK, Centrino Advanced-N 6205 AGN
:(4480:59426:59427:4480) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(4147:404:6058:8658) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:7171:6058:8658) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:6058:8658) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:6058:8658) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8658) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8658) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 4592374 2345237 2114837 1152816 837104 837104
:/dev/sda3 /home ext4 4096 4096 70893642 38013936 34465213 17743872 17266910 17266910
:
Comment 1 Josh Boyer 2012-02-14 11:08:00 EST

*** This bug has been marked as a duplicate of bug 770484 ***

Note You need to log in before you can comment on or make changes to this bug.