Bug 7906 - Bad Cookie Expiration Dates
Summary: Bad Cookie Expiration Dates
Status: CLOSED WORKSFORME
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.1rC
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-20 18:03 UTC by davek
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-24 18:59:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description davek 1999-12-20 18:03:02 UTC
When I went to the page where I change my preferences to see what could be
configured and subsequently tried to log out, bugzilla passed to me a set of
cookies each with an expiration dates somewhere in 1969!  The result was
that I could not successfully logout.  bugzilla then reported to me that it
had lost track of me and that I would have to log in again to do anything.

Comment 1 David Lawrence 2000-01-24 18:59:59 UTC
This does not seem to be causing any trouble on our end. The reasoning that the
date is set as such is that it automatically becomes an invalid cookie upon bein
set so when you relogin it will set the cookies to a valid state with 2029 as
the expiration year.


Note You need to log in before you can comment on or make changes to this bug.