Bug 790621 - Remove IE6 Support from GWT
Remove IE6 Support from GWT
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: No Component (Show other bugs)
unspecified
Unspecified Windows
low Severity low (vote)
: ---
: ---
Assigned To: Mike Thompson
Mike Foley
:
Depends On:
Blocks: rhq-uxd
  Show dependency treegraph
 
Reported: 2012-02-14 18:03 EST by Mike Thompson
Modified: 2013-09-01 15:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-01 15:20:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Thompson 2012-02-14 18:03:59 EST
Removal of IE6 production of javascript artifacts from GWT compile process. Should shorten the build process and remove some hacks for IE6 in the GWT codebase.

We recently added IE9 support.
Comment 1 Mike Thompson 2012-02-14 18:07:09 EST
Also removed class: DynamicCallbackFormImplIE6.java as it is no longer needed to support IE6.
Comment 2 Mike Thompson 2012-02-15 10:27:25 EST
commit: d90eca63ce7813189bba7ba128407f62bccff660
branch: feature/gwt-upgrade
Comment 3 Heiko W. Rupp 2013-09-01 15:20:18 EDT
Bulk closing of BZs that have no target version set, but which are ON_QA for more than a year and thus are in production for a long time.

Note You need to log in before you can comment on or make changes to this bug.