Bug 79063 - Severe keybord input corruption for many locales
Severe keybord input corruption for many locales
Status: CLOSED DUPLICATE of bug 79062
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
All Linux
high Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks: 79062
  Show dependency treegraph
 
Reported: 2002-12-05 04:31 EST by Nicolas Mailhot
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-05 04:45:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2002-12-05 04:31:58 EST
The speakup patch included in recent Red Hat kernels messes up <ALT-GR> key
processing.

This is a major key on many european keybords. For example on a french keyboard
you need it to access <~>, <#>, <{>, <[>, <|>, <`>, <\>, <^>, <@>, <]>, <}>.

The bug occurs both on the console and in X. While not systematic (i.e not for
each key strike), it *will* occur during any meaningful user activity.

It was first reported in NULL, went into 8.0, and was propagated to Red Hat 7.0,
7.1, 7.2 and 7.3 via Red Hat errata.

There has been no public Red Hat activity on this bug since august 2002.

This is the 7.3 specific bug report.
Comment 1 Arjan van de Ven 2002-12-05 04:54:23 EST

*** This bug has been marked as a duplicate of 79062 ***

Note You need to log in before you can comment on or make changes to this bug.