Bug 79065 - Severe keybord input corruption for many locales
Summary: Severe keybord input corruption for many locales
Status: CLOSED DUPLICATE of bug 79062
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 79062
TreeView+ depends on / blocked
 
Reported: 2002-12-05 09:38 UTC by Nicolas Mailhot
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-05 09:44:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nicolas Mailhot 2002-12-05 09:38:29 UTC
The speakup patch included in recent Red Hat kernels messes up <ALT-GR> key
processing.

This is a major key on many european keybords. For example on a french keyboard
you need it to access <~>, <#>, <{>, <[>, <|>, <`>, <\>, <^>, <@>, <]>, <}>.

The bug occurs both on the console and in X. While not systematic (i.e not for
each key strike), it *will* occur during any meaningful user activity.

It was first reported in NULL, went into 8.0, and was propagated to Red Hat 7.0,
7.1, 7.2 and 7.3 via Red Hat errata.

There has been no public Red Hat activity on this bug since august 2002.

This is the 7.1 specific bug report.

Comment 1 Arjan van de Ven 2002-12-05 09:53:39 UTC

*** This bug has been marked as a duplicate of 79062 ***


Note You need to log in before you can comment on or make changes to this bug.