Bug 790850 - Delete IPA specific attribute mappings from man page
Delete IPA specific attribute mappings from man page
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: sssd (Show other bugs)
7.0
Unspecified Unspecified
low Severity unspecified
: rc
: 7.1
Assigned To: Jakub Hrozek
Kaushik Banerjee
: ManPageChange
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-15 09:39 EST by Dmitri Pal
Modified: 2015-03-05 05:26 EST (History)
6 users (show)

See Also:
Fixed In Version: sssd-1.12.0-1.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-03-05 05:26:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dmitri Pal 2012-02-15 09:39:11 EST
This bug is created as a clone of upstream ticket:
https://fedorahosted.org/sssd/ticket/1187

In sssd-ipa(5) man page, there are some references to various IPA specific attributes, what do they mean and what are their default values. In order to avoid user misconfiguration, we should remove these attribute references from the man page.
Comment 5 Martin Kosek 2014-06-17 08:21:17 EDT
Fixed upstream:

777b638893289fa0b8743415ff1945c6468bd8b0
Comment 7 Kaushik Banerjee 2015-01-05 05:53:02 EST
Verified in sssd-1.12.2-39.el7

The attributes have been deleted from sssd-ipa manpage.
Comment 9 errata-xmlrpc 2015-03-05 05:26:33 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0441.html

Note You need to log in before you can comment on or make changes to this bug.