Bug 791028 - FTBFS with OpenJDK7
FTBFS with OpenJDK7
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: MiniCopier (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Hicham HAOUARI
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-15 18:30 EST by Omair Majid
Modified: 2012-02-20 03:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-17 13:46:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
patch to force utf8 encoding (1.15 KB, text/x-csrc)
2012-02-15 18:30 EST, Omair Majid
no flags Details

  None (edit)
Description Omair Majid 2012-02-15 18:30:25 EST
Created attachment 562353 [details]
patch to force utf8 encoding

MiniCopier fails to build from source from openjdk7. The javadoc task fails because some files are encoded in utf8. The attached patch fixes this.
Comment 1 Deepak Bhole 2012-02-17 13:46:09 EST
Pushed. Thanks Omair!
Comment 2 Hicham HAOUARI 2012-02-20 03:25:48 EST
Thank you for helping, I haven't got much time lately, sorry.

Note You need to log in before you can comment on or make changes to this bug.