This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 791116 - Detach a busy block device for 64 bit pv guest sometimes crash
Detach a busy block device for 64 bit pv guest sometimes crash
Status: CLOSED DUPLICATE of bug 794806
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel-xen (Show other bugs)
5.8
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Andrew Jones
Virtualization Bugs
xen
:
Depends On: 773219
Blocks: 514490 818023
  Show dependency treegraph
 
Reported: 2012-02-16 03:51 EST by Andrew Jones
Modified: 2015-09-27 22:06 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 773219
: 818023 (view as bug list)
Environment:
Last Closed: 2012-07-09 10:26:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 1 Andrew Jones 2012-02-16 03:53:22 EST
Should take another look at this issue from the host-side (xen tools). We should at least try reproducing with F16/rawhide guests to see what happens, and if the result is worse.
Comment 2 Andrew Jones 2012-02-20 06:54:55 EST
We should look at fixing blkback first, possibly with a backport of 6f5986bce558, then we can double check userspace after. Moving to kernel-xen.
Comment 3 RHEL Product and Program Management 2012-04-02 06:56:48 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 8 Andrew Jones 2012-07-09 10:26:54 EDT

*** This bug has been marked as a duplicate of bug 794806 ***

Note You need to log in before you can comment on or make changes to this bug.