Bug 79133 - eth device settings not updated when OK hit
eth device settings not updated when OK hit
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-05 22:46 EST by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-16 04:42:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-12-05 22:46:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021205

Description of problem:
run redhat-config-network
change eth1 from DHCP to static, puting in the IP settings
click OK
click active to "ifup eth1"
watch redhat-config-network use DHCP to try and configure eth1.

If you hit apply first, it will work OK.

OK in the eth1 dialog should save eth1's settings, so activate works

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
 

Additional info:
Comment 1 Harald Hoyer 2002-12-16 04:42:15 EST
neat now notices the user.. thx

Note You need to log in before you can comment on or make changes to this bug.