This service will be undergoing non-disruptive maintenance at 07:20 UTC, 2018-12-14. It is expected to last approximately 30 minutes
Bug 79135 - mkbootdisk --iso not documented in man page
Summary: mkbootdisk --iso not documented in man page
Status: CLOSED DUPLICATE of bug 77262
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mkbootdisk (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 81036 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-06 03:50 UTC by Need Real Name
Modified: 2007-04-18 16:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-12-06 03:50:26 UTC
I recently went through a heck of a time trying to get RH8 installed on a drive
the BIOS couldn't see, with no working floppy on the machine. mkbootdisk's man
page doesn't mention --iso at all.

Also, just a suggestion, it might be nice to offer the option of a boot CD
during install. This would have saved me a good six hours of swapping around IDE
drives.

Comment 1 Michael Lee Yohe 2002-12-06 05:33:39 UTC
I agree with your suggestion - but you should file it under Component ==
distribution, priority = enhancement.  Otherwise, it's just a comment in another
bug.

Comment 2 Jeremy Katz 2003-02-19 06:32:46 UTC
*** Bug 81036 has been marked as a duplicate of this bug. ***

Comment 3 Jeremy Katz 2003-02-19 06:56:56 UTC

*** This bug has been marked as a duplicate of 77262 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:50:16 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.