Bug 791372 - ice should not depend on openjdk6
Summary: ice should not depend on openjdk6
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: ice   
(Show other bugs)
Version: 17
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Haïkel Guémar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-02-16 21:09 UTC by Omair Majid
Modified: 2012-02-28 10:49 UTC (History)
1 user (show)

Fixed In Version: ice-3.4.2-9.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-28 10:49:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to use whatever verison of openjdk is available (413 bytes, text/x-csrc)
2012-02-16 21:09 UTC, Omair Majid
no flags Details

Description Omair Majid 2012-02-16 21:09:10 UTC
Created attachment 562592 [details]
patch to use whatever verison of openjdk is available

OpenJDK7 is going to be the new default java runtime in F17. ice should not explicitly depend on OpenJDK6, which is probably going away soon. The attached patch fixes this.

Please see https://fedoraproject.org/wiki/Java7_Package_Rebuild_Status for more information

Comment 1 Haïkel Guémar 2012-02-17 20:02:41 UTC
Thanks for reporting this issue, it was a mere oversight. I couldn't answer you since RHBZ was not accessible yesterday.

Comment 2 Deepak Bhole 2012-02-17 20:09:18 UTC
Pushed. Thanks Omair.

Comment 3 Fedora Update System 2012-02-17 20:09:47 UTC
ice-3.4.2-9.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/ice-3.4.2-9.fc17

Comment 4 Fedora Update System 2012-02-18 02:24:45 UTC
Package ice-3.4.2-9.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing ice-3.4.2-9.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-1942/ice-3.4.2-9.fc17
then log in and leave karma (feedback).

Comment 5 Fedora Update System 2012-02-28 10:49:51 UTC
ice-3.4.2-9.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.