This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 7914 - Shortcut keys Cntl-Alt-z and Cntl-Alt-s do not work.
Shortcut keys Cntl-Alt-z and Cntl-Alt-s do not work.
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
6.1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-20 17:03 EST by Mike Owens
Modified: 2013-04-02 00:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-03 14:21:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Owens 1999-12-20 17:03:43 EST
I have setup my environment with a 3 x 3 matrix of desktops. I use
CNTL-ALT-<arrow> to move around in relative fashion, and CNTL-ALT-<letter>
in absolute fashion. The letters I use are a 3x3 matrix on the keyboard:

qwe
asd
zxc

This worked fine with 6.0. However, CNTL-ALT-z and and CNTL-ALT-s do not
work in 6.1. Of course I set these with elightenment-conf.
Comment 1 Jonathan Blandford 2000-02-03 14:21:59 EST
Ctrl+Alt-s is, by default, bound to "make sticky"  Make sure that that's unset
before you proceed.  Ctrl+Alt-z is unbound, and seems to be settable.

Note You need to log in before you can comment on or make changes to this bug.