Bug 7916 - 6.1 kernel halts on add-on processor or missing processor
6.1 kernel halts on add-on processor or missing processor
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-20 17:48 EST by Keith Olson
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-13 20:54:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Keith Olson 1999-12-20 17:48:01 EST
Redhat 6.1 installs on a PCI bus system with add-on processor but
will halt on boot. cf. Evergreen Technology (http://www.evertech.com)
Redhat 5.2 works.

Redhat 6.1 halts on a dual processor motherboard with only one
processor installed.  Redhat 5.2 works.

Intel Pentium 90 motherboard, Evergreen Technologies AcceleraPCI addon
board, 500MHz Celeron.
Comment 1 Cristian Gafton 2000-01-04 17:27:59 EST
Assigned to dledford
Comment 2 Alan Cox 2000-08-08 14:02:13 EDT
Install a single CPU kernel by hand on the dual board. The vendor is reporting a
dual CPU system when there is single CPU which is a bit iffy.  The 'noapic' boot
option should also work
Comment 3 Alan Cox 2002-12-13 20:54:12 EST
Newer kernels are smarter about this brokenness and act defensively. Only just
noticed the old unclosed bug still around

Note You need to log in before you can comment on or make changes to this bug.