Bug 79161 - kcalc is not in start menu
kcalc is not in start menu
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-06 11:33 EST by Joseph Shraibman
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-06 11:33:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joseph Shraibman 2002-12-06 11:33:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
The kde calculator, kcalc, was in the menu in previous versions of redhat. In rh
8 it is not. Put it back in.
Comment 1 Ngo Than 2002-12-06 14:31:31 EST
Hmm, it's in 8.0, you find it in Accessories.
Comment 2 Joseph Shraibman 2002-12-11 13:01:35 EST
I couldn't find it because you renamed it to Scientific Calculator and changed
the icon to something that doesn't look anything like a calculator.

Note You need to log in before you can comment on or make changes to this bug.