Bug 792 - Wrong name for man.conf(5)
Summary: Wrong name for man.conf(5)
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: man   
(Show other bugs)
Version: 5.2
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-12 15:35 UTC by rizzo
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-02-12 16:31:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description rizzo 1999-01-12 15:35:55 UTC
Since the configuration file for man(1) is /etc/man.config,
the relative man-page should be called man.config(5) and not
man.conf(5)

Comment 1 Jay Turner 1999-01-12 16:56:59 UTC
I have verified that this is a bug. The configuration file for man is
/etc/man.config. Typing man man.config does not bring up the proper
man page. But typing man man.conf does. This should be corrected by
renaming the man file properly.

Comment 2 Mike Maher 1999-02-12 16:31:59 UTC
Fixed bug and added man2html files in RPM.


Note You need to log in before you can comment on or make changes to this bug.