Bug 79203 - syntax error in rc.sysinit breaks netprofile setting
Summary: syntax error in rc.sysinit breaks netprofile setting
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
: 82323 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-07 05:59 UTC by Orion Poplawski
Modified: 2014-03-17 02:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-07 05:59:10 UTC


Attachments (Terms of Use)

Description Orion Poplawski 2002-12-07 05:59:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Missing a $ in front of $cmdline variable on line 711

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try to select a netprofile using "netprofile=<prof>" boot args
2.
3.
	

Additional info:

Comment 1 Bill Nottingham 2002-12-09 17:58:05 UTC
Fixed in cvs, will be in next build.

Comment 2 Bill Nottingham 2003-01-21 17:20:05 UTC
*** Bug 82323 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.