Bug 79214 - Geforce4 MX card not set up correctly
Geforce4 MX card not set up correctly
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
8.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-07 12:11 EST by sjarrettsprague
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-07 12:11:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description sjarrettsprague 2002-12-07 12:11:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
Redhat 8.0 can only set the card to work at 16 depth and 1078x768 resolution 
and loads the vesa driver not the nv driver.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install redhat 8.0
2.try selecting video resolutions other than 1078x768
3.
	

Actual Results:  The maximum resolution is 1078x768 16 depth. I had to load 
the nvidia driver to get the true potential of the card.

Additional info:
Comment 1 Mike A. Harris 2002-12-08 06:21:14 EST
This isn't a bug, GeForce 4 is not supported by XFree86 4.2.x, and so
is not supported by Red Hat Linux 8.0.  XFree86 4.3.0 will support
this card when it comes out in late January however.

Note You need to log in before you can comment on or make changes to this bug.