Bug 79280 - Cyrix 5x86 does not have a supported kernel, but install proceeds
Cyrix 5x86 does not have a supported kernel, but install proceeds
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-09 09:57 EST by Need Real Name
Modified: 2007-04-18 12:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-10 04:38:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Produced by installer (82.54 KB, text/plain)
2002-12-09 09:59 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2002-12-09 09:57:55 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
The installer raised an expception and creates the file included below during 
the make boot disk part of installation.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Download latest Linux 8.0 from Mirror site as ISO images.
2. Burn CD's, create installation disk from boot image on disk 1.
3. Boot to install disk then follow prompts.
	

Actual Results:  The exception occurs as described above, then when the m/c is 
rebooted the floppy drive then hdd are accessed and the m/c sits at a flashing 
prompt forever (> 1 hour).

It seems that no boot loader is created, either on floppy or HDD.

I have tried the installation without creating floppy boot loader, no error is 
received but the m/c still fails to boot after what appears to be a correct 
installation.

I have also tried choosing different roles for the m/c (server, workstation, 
desktop) and with different packages selected. The exception always happens if 
I try to create a boot disk. If I don't create a boot disk then installation 
appears to work OK, but the m/c hangs on reboot.

Expected Results:  Linux should install and work!

8-)

Additional info:

File produced by the installer attached.
Comment 1 Need Real Name 2002-12-09 09:59:21 EST
Created attachment 87984 [details]
Produced by installer
Comment 2 Michael Lee Yohe 2002-12-09 10:25:37 EST
I assume you've run media check on the burned CDs to verify that they are indeed
the way they are supposed to be?
Comment 3 Michael Fulbright 2002-12-09 14:54:26 EST
I think this happened because your processor was not considered a true i586, so
there was no matching kernel package.

Comment 4 Need Real Name 2002-12-10 04:31:57 EST
Yes I have checked the media, they are OK.
Comment 5 Need Real Name 2002-12-10 04:38:20 EST
Does this mean that Linux will not be able to run on this machine?
Comment 6 Jeremy Katz 2002-12-11 17:41:03 EST
Red Hat Linux 8.0 requires an i586 class machine to run.  Older releases still
support older hardware.  I've added code in CVS to notify the user of the problem.
Comment 7 Michael Fulbright 2002-12-20 12:38:25 EST
Time tracking values updated

Note You need to log in before you can comment on or make changes to this bug.