Bug 79280 - Cyrix 5x86 does not have a supported kernel, but install proceeds
Summary: Cyrix 5x86 does not have a supported kernel, but install proceeds
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 8.0
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-09 14:57 UTC by Need Real Name
Modified: 2007-04-18 16:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-10 09:38:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Produced by installer (82.54 KB, text/plain)
2002-12-09 14:59 UTC, Need Real Name
no flags Details

Description Need Real Name 2002-12-09 14:57:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
The installer raised an expception and creates the file included below during 
the make boot disk part of installation.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Download latest Linux 8.0 from Mirror site as ISO images.
2. Burn CD's, create installation disk from boot image on disk 1.
3. Boot to install disk then follow prompts.
	

Actual Results:  The exception occurs as described above, then when the m/c is 
rebooted the floppy drive then hdd are accessed and the m/c sits at a flashing 
prompt forever (> 1 hour).

It seems that no boot loader is created, either on floppy or HDD.

I have tried the installation without creating floppy boot loader, no error is 
received but the m/c still fails to boot after what appears to be a correct 
installation.

I have also tried choosing different roles for the m/c (server, workstation, 
desktop) and with different packages selected. The exception always happens if 
I try to create a boot disk. If I don't create a boot disk then installation 
appears to work OK, but the m/c hangs on reboot.

Expected Results:  Linux should install and work!

8-)

Additional info:

File produced by the installer attached.

Comment 1 Need Real Name 2002-12-09 14:59:21 UTC
Created attachment 87984 [details]
Produced by installer

Comment 2 Michael Lee Yohe 2002-12-09 15:25:37 UTC
I assume you've run media check on the burned CDs to verify that they are indeed
the way they are supposed to be?

Comment 3 Michael Fulbright 2002-12-09 19:54:26 UTC
I think this happened because your processor was not considered a true i586, so
there was no matching kernel package.



Comment 4 Need Real Name 2002-12-10 09:31:57 UTC
Yes I have checked the media, they are OK.

Comment 5 Need Real Name 2002-12-10 09:38:20 UTC
Does this mean that Linux will not be able to run on this machine?

Comment 6 Jeremy Katz 2002-12-11 22:41:03 UTC
Red Hat Linux 8.0 requires an i586 class machine to run.  Older releases still
support older hardware.  I've added code in CVS to notify the user of the problem.

Comment 7 Michael Fulbright 2002-12-20 17:38:25 UTC
Time tracking values updated


Note You need to log in before you can comment on or make changes to this bug.