This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 7930 - binutils-2.9.5.0.22-1.i386.rpm failed dependencies:
binutils-2.9.5.0.22-1.i386.rpm failed dependencies:
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-21 11:53 EST by Jaroslaw Sosnicki
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-05 01:49:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jaroslaw Sosnicki 1999-12-21 11:53:16 EST
I upgraded to release rawhide-release-19991220-1.noarch.rpm
When I try to run upgrade to kernel-utils-2.2.13-0.9.i386.rpm or
memprof-0.3.0-2.i386.rpm I am getting this message:
# rpm -Uvh binutils-2.9.5.0.22-1.i386.rpm kernel-utils*rpm memprof*rpm
error: failed dependencies:
        libbfd-2.9.1.0.24.so is needed by kernel-utils-2.2.13-0.9
        libbfd-2.9.1.0.24.so is needed by memprof-0.3.0-2
# rpm -q binutils
binutils-2.9.5.0.22-1

Looks like an old reference in dep. list.
Comment 1 Jeff Johnson 1999-12-21 13:01:59 EST
This is a problem with kernel-utils and memprof, not binutils. Both these
packages were built before binutils was upgraded in our build system,
so the dependency in formation is wrong. These problems will be sorted
out as part of doing QA for Red Hat 6.2, but, for now, you probably need to
do little more than recompile from the src.rpm's with the upgraded binutils
installed on your build system.
Comment 2 Jim Kingdon 1999-12-21 16:17:59 EST
Changing component to "kernel" because I don't see a category for
kernel-utils or memprof.  Perhaps someone can think of, or create,
a more appropriate component.
Comment 3 Cristian Gafton 2000-01-04 17:28:59 EST
Assigned to dledford
Comment 4 Bill Nottingham 2000-02-05 01:49:59 EST
Will be fixed in the kernel in the next raw hide.

Note You need to log in before you can comment on or make changes to this bug.