Bug 79316 - Fonts are much bigger on the new Bugzilla.
Fonts are much bigger on the new Bugzilla.
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.17
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-09 20:46 EST by Aleksey Nogin
Modified: 2015-10-21 21:07 EDT (History)
0 users

See Also:
Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-21 21:25:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot of old Bugzilla (181.26 KB, image/png)
2002-12-09 20:47 EST, Aleksey Nogin
no flags Details
Screenshot of new Bugzilla (172.61 KB, image/png)
2002-12-09 20:47 EST, Aleksey Nogin
no flags Details
My screenshot of new Bugzilla (166.26 KB, image/png)
2002-12-10 11:42 EST, David Lawrence
no flags Details
Another screenshot. (164.68 KB, image/png)
2002-12-14 16:31 EST, Aleksey Nogin
no flags Details

  None (edit)
Description Aleksey Nogin 2002-12-09 20:46:32 EST
This is spin-off off the bug 76752. Basically, in the "test" Bugzilla 2.17 the
fonts are much bigger than in the current 2.8. I'll attach screenshots shortly.

I am running BuildID 2002120221 (trunk, xft) on Red Hat Linux 8.0 (no
nonstandard fonts installed).
Comment 1 Aleksey Nogin 2002-12-09 20:47:07 EST
Created attachment 88125 [details]
Screenshot of old Bugzilla
Comment 2 Aleksey Nogin 2002-12-09 20:47:43 EST
Created attachment 88126 [details]
Screenshot of new Bugzilla
Comment 3 David Lawrence 2002-12-10 11:39:15 EST
I changed the CSS to format the <pre></pre> sections that comments use to look
more similar to the other text. Funny though that you get serif fonts for global
fonts but I get Helvetica Sans-Serif. I am attaching a screen shot of what my
screen looks like. Here is the relevant CSS section. I could run the pt sizes
down some to make it look better.

body    {
    font-family: helvetica, arial, sans-serif;
    font-size: 12pt;
    background-color: #FFFFFF;
    margin: 0px;
    }

pre {
    font-family: helvetica, arial, sans-serif;
    font-size: 12pt;
    }

th, td, p, li {
    font-family: helvetica, arial, sans-serif;
    font-size: 12pt;
    }
Comment 4 David Lawrence 2002-12-10 11:42:20 EST
Created attachment 88224 [details]
My screenshot of new Bugzilla
Comment 5 Aleksey Nogin 2002-12-10 20:10:36 EST
> I am attaching a screen shot of what my screen looks like.

Right now new Bugzilla looks exactly the same for me, as it does for you (well,
except for all those nifty "[ ] Private" checkboxes ;-) ).

> Funny though that you get serif fonts for global fonts but I get Helvetica 
> Sans-Serif.

It's serif in 2.8 and sans serif (sam as for you) in 2.17 - not sure what's up
with that, but IMHO serif is nicer...
Comment 6 Aleksey Nogin 2002-12-14 16:18:46 EST
Did something just change a few minutes ago? Now the font is very small (still
readable, but somewhat smaller than what I would consider comfortably readable).
I can attache a screenshort, if you want.
Comment 7 David Lawrence 2002-12-14 16:24:42 EST
Actually yes, one of the web developers informed me that I was using pt sizes
instead of pixel sizes which would be more preferable. So I changed from pt to
px in the CSS file. Although the text looks fine for me in Mozilla 1.0 it may
change for others. If you could attach a screenshot then I can play around with
the sizes a little more to get them more comfortable for you.
Comment 8 Aleksey Nogin 2002-12-14 16:31:10 EST
Created attachment 88733 [details]
Another screenshot.

Here is how it currently looks for me.
Comment 9 Aleksey Nogin 2002-12-31 17:04:17 EST
The font seems fine now.
Comment 10 David Lawrence 2007-10-21 21:25:25 EDT
Not sure why this is still open. Closing.

Dave

Note You need to log in before you can comment on or make changes to this bug.