Bug 7936 - Abort with signal 11
Abort with signal 11
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-21 14:22 EST by Ben Bucksch
Modified: 2015-01-07 18:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-14 16:30:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Bucksch 1999-12-21 14:22:09 EST
Installer aborts with signal 11 after probing the mouse. Occurs on all
installer modes (default, expert and text).

System config:
Celeron 300A
Intel BX(?) board
Logitech Cordless Desktop (Revision 2)
  Mouse M/N "M-RG45"
  Keyboard at PS/2
  Mouse at Serial 1
RivaTNT
ISDN card
IDE disk
  10 GB
  BSD, Windows and Linux partitions
Comment 1 Ben Bucksch 2000-01-25 15:55:59 EST
I found <http://www.bitwizard.nl/sig11>, question "Why is the Red Hat install
bombing on me?", but no real solutions were offered for my case.

BTW: I'm using 128 MB RAM.
Comment 2 Ben Bucksch 2000-02-13 03:27:59 EST
This bug also appears with the 6.2beta installer.

I disabled all caches and sat the memory settings very conservative (latency 3
instead of 2), but no difference. I often compile Mozilla on this machnien and
never had SIG11-problems, so I don't think, it's the memory.

Can you help me. please?
Comment 3 Jay Turner 2000-02-22 14:48:59 EST
Fixed in the latest beta installer.
Comment 4 Ben Bucksch 2000-02-23 15:12:59 EST
What is "latest"? I tried the rawhide version from 2000-02-18, but still see the
same problem.

Can you please explain or REOPEN?
Comment 5 Ben Bucksch 2000-02-23 15:15:59 EST
Oh, I only couldn't change, because I was not logged in :-(. REOPENing.
Comment 6 Ben Bucksch 2000-10-11 19:44:23 EDT
The bug went away after I upgraded my mainboard and processor. but it is NOT
fixed - I still saw it with the old mainboard.

Note You need to log in before you can comment on or make changes to this bug.