Bug 79397 - knotes are disappearing
Summary: knotes are disappearing
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdeutils   
(Show other bugs)
Version: 7.3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-11 09:08 UTC by Dennixx
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-11 23:29:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dennixx 2002-12-11 09:08:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
I make extensive use of knotes. There were no problems with it when I was using
RedHat Linux 7.1, but after upgrading to 7.3 I noticed a problem. It seems that
notes are disappearing one by one. There are not really gone, but just
'minimized'. When I click on the knotes icon in the taskbar I can make the notes
reappear by clicking on them, but this is not what I want. I just want the notes
to keep being visual on the desktop.

I think it happens when loggin into KDE, but I'm not sure about that.
It looks like everytime I login, one note gets minimized.

I've seen this behaviour on multiple systems I upgraded from 7.1

P.S. In 7.3 it is in the knotes package, but that wasn't selectable in the
component box.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.login ?
2.
3.
	

Expected Results:  3.
	

Additional info:

Comment 1 Ngo Than 2003-02-11 23:29:10 UTC
It's not a bug. if you starts knotes it just docks to into panel. To have it
on desktop you have to click the knotes icon in the taskbar.


Note You need to log in before you can comment on or make changes to this bug.