Bug 79405 - NO support for Fujitsu siemens monitor 43B1-M in XFree86
NO support for Fujitsu siemens monitor 43B1-M in XFree86
Status: CLOSED DUPLICATE of bug 74974
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-11 06:31 EST by shay.mcloughlin
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-12 07:56:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description shay.mcloughlin 2002-12-11 06:31:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
No support for fujitsu siemens monitor in XFree86

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run redhat-config-XFree86, it fails
2.Video Card is an intel 82845G/GL integrated
3.
	

Additional info:
Comment 1 shay.mcloughlin 2002-12-12 07:22:17 EST
The problem may be with the support for the intel 82845G/GL video card,
running redhat-config-xfree86 gives errors about rendering disabled
Comment 2 Mike A. Harris 2002-12-12 07:56:32 EST
There isn't such thing as "support for a monitor" really.  It is the video
card which is either supported or not supported.  The monitor is just a
dumb device more or less attached to the video card.  If your video card
is unsupported, then you wont get a working setup.

i845 video is unsupported currently.
Comment 3 Mike A. Harris 2002-12-12 07:58:10 EST

*** This bug has been marked as a duplicate of 74974 ***
Comment 4 Mike A. Harris 2002-12-12 08:01:29 EST
Oh, one more thing...  If your monitor is not known to the monitor
database provided with Red Hat Linux, it will still work, as long as you
are using supported video hardware.  If you would like it added to the
database nonetheless, you can attach the Microsoft Windows .INF file for
your monitor to the bug report using the link below, and then reopen
the bug report and I'll add it to the database.  Note however that this
is just cosmetic, and makes it show up on the list of monitors.  The only
benefit of this is if you're using a video driver that does not support
DDC (on supported hardware).

Note You need to log in before you can comment on or make changes to this bug.