Bug 79419 - Can't set escape key to ctrl-/
Can't set escape key to ctrl-/
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: screen (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Lon Hohberger
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-11 10:51 EST by Tim Waugh
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version: 3.9.15-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-21 04:16:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
.screenrc (7.07 KB, text/plain)
2002-12-11 10:51 EST, Tim Waugh
no flags Details

  None (edit)
Description Tim Waugh 2002-12-11 10:51:19 EST
Description of Problem:
Previously I used: escape '^_^_'
to set the escape key to ctrl-/ ('^/^/' didn't work, however).

Now, not even that works, and it seems to be impossible to get it to bind to
that key combo.

Version-Release number of selected component (if applicable):
screen-3.9.13-2

How Reproducible:
100%
Comment 1 Tim Waugh 2002-12-11 10:51:39 EST
Created attachment 88404 [details]
.screenrc
Comment 2 Lon Hohberger 2003-04-16 10:05:53 EDT
Want to give 3.9.15-1 a whirl?
Comment 3 Tim Waugh 2003-05-21 04:16:42 EDT
Thanks, that fixes it.

Note You need to log in before you can comment on or make changes to this bug.