Bug 79419 - Can't set escape key to ctrl-/
Summary: Can't set escape key to ctrl-/
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: screen (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Lon Hohberger
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-11 15:51 UTC by Tim Waugh
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version: 3.9.15-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-21 08:16:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
.screenrc (7.07 KB, text/plain)
2002-12-11 15:51 UTC, Tim Waugh
no flags Details

Description Tim Waugh 2002-12-11 15:51:19 UTC
Description of Problem:
Previously I used: escape '^_^_'
to set the escape key to ctrl-/ ('^/^/' didn't work, however).

Now, not even that works, and it seems to be impossible to get it to bind to
that key combo.

Version-Release number of selected component (if applicable):
screen-3.9.13-2

How Reproducible:
100%

Comment 1 Tim Waugh 2002-12-11 15:51:39 UTC
Created attachment 88404 [details]
.screenrc

Comment 2 Lon Hohberger 2003-04-16 14:05:53 UTC
Want to give 3.9.15-1 a whirl?

Comment 3 Tim Waugh 2003-05-21 08:16:42 UTC
Thanks, that fixes it.


Note You need to log in before you can comment on or make changes to this bug.