Bug 7944 - Kppp crash after StarOffice loads
Summary: Kppp crash after StarOffice loads
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdenetwork
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-22 05:50 UTC by Glenn
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-17 12:55:50 UTC


Attachments (Terms of Use)

Description Glenn 1999-12-22 05:50:26 UTC
I'm using KDE for a desktop in my own account and Gnome in my root
account. I'm on a single standalone box with nothing but a dialup ISP.
I've been using kppp for adialer in both accounts, successfully until
6.1. I ran into the problem with kppp asking for the root password
when brining it up in my user account, and wound up reloading 6.0, then 6.1
without the kdenetwork package. Worked fine. I then loaded the StarOffice
that came with 6.1. I tried both the network install and the single user
install from my user account. After running StarOffice I'd try to log on
and got a message saying that the kernel did not support ppp. I logged in
as root and ran kppp and it worked just fine. Then logged back in as myself
and kppp would work fine until I ran StarOffice. I finally uninstalled
StarOffice and it destroyed my KDE settings in my user account. Staring
over.

Comment 1 Bernhard Rosenkraenzer 2000-01-17 12:55:59 UTC
If the problem was caused by kppp, it's probably fixed with the new KDE RPMs
(they fix a number of bugs).
If it was caused by Star Office, there's no way we can fix it - unless you can
convince them to release source.


Note You need to log in before you can comment on or make changes to this bug.