Bug 7944 - Kppp crash after StarOffice loads
Kppp crash after StarOffice loads
Product: Red Hat Linux
Classification: Retired
Component: kdenetwork (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Depends On:
  Show dependency treegraph
Reported: 1999-12-22 00:50 EST by Glenn
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-01-17 07:55:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Glenn 1999-12-22 00:50:26 EST
I'm using KDE for a desktop in my own account and Gnome in my root
account. I'm on a single standalone box with nothing but a dialup ISP.
I've been using kppp for adialer in both accounts, successfully until
6.1. I ran into the problem with kppp asking for the root password
when brining it up in my user account, and wound up reloading 6.0, then 6.1
without the kdenetwork package. Worked fine. I then loaded the StarOffice
that came with 6.1. I tried both the network install and the single user
install from my user account. After running StarOffice I'd try to log on
and got a message saying that the kernel did not support ppp. I logged in
as root and ran kppp and it worked just fine. Then logged back in as myself
and kppp would work fine until I ran StarOffice. I finally uninstalled
StarOffice and it destroyed my KDE settings in my user account. Staring
Comment 1 Bernhard Rosenkraenzer 2000-01-17 07:55:59 EST
If the problem was caused by kppp, it's probably fixed with the new KDE RPMs
(they fix a number of bugs).
If it was caused by Star Office, there's no way we can fix it - unless you can
convince them to release source.

Note You need to log in before you can comment on or make changes to this bug.