Bug 794472 - libdb should not depend on openjdk6
Summary: libdb should not depend on openjdk6
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: libdb
Version: 17
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-02-16 22:16 UTC by Omair Majid
Modified: 2013-07-02 23:54 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-02-17 20:06:35 UTC


Attachments (Terms of Use)
patch to use whatever verison of openjdk is available (450 bytes, text/x-csrc)
2012-02-16 22:16 UTC, Omair Majid
no flags Details

Description Omair Majid 2012-02-16 22:16:19 UTC
Created attachment 563753 [details]
patch to use whatever verison of openjdk is available

OpenJDK7 is the default java environment in F17. libdb should not use OpenJDK6 to build anything as OpenJDK6 will likely be going away soon.

Please see https://fedoraproject.org/wiki/Java7_Package_Rebuild_Status for more information.

Comment 1 Deepak Bhole 2012-02-17 20:06:35 UTC
Pushed. Thanks Omair.


Note You need to log in before you can comment on or make changes to this bug.