Bug 794501 - bolzplatz2006 should not depend on openjdk6
Summary: bolzplatz2006 should not depend on openjdk6
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: bolzplatz2006   
(Show other bugs)
Version: 17
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Hans de Goede
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-02-16 23:24 UTC by Omair Majid
Modified: 2012-02-17 19:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-17 19:32:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to use whatever verison of openjdk is available (782 bytes, text/x-csrc)
2012-02-16 23:24 UTC, Omair Majid
no flags Details

Description Omair Majid 2012-02-16 23:24:32 UTC
Created attachment 563778 [details]
patch to use whatever verison of openjdk is available

OpenJDK7 is the default java runtime on F17. bolzplatz2006 should not depend explicitly on OpenJDK6 since OpenJDK6 is going away. OpenJDK7 should be mostly (if not completely) compatible. The attached patch makes bolzplatz2006 build with the latest version of OpenJDK available.

Please see https://fedoraproject.org/wiki/Java7_Package_Rebuild_Status for more information.

Comment 1 Deepak Bhole 2012-02-17 19:32:46 UTC
Pushed. Thanks Omair.


Note You need to log in before you can comment on or make changes to this bug.