Bug 79479 - 8500DV x windows fails to run
8500DV x windows fails to run
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks: 82776
  Show dependency treegraph
 
Reported: 2002-12-12 00:50 EST by Ronan Murphy
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-26 04:56:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ronan Murphy 2002-12-12 00:50:20 EST
Description of Problem:
X windows will not start with Radeon8500DV if TV module is plugged in on boot.

Version-Release number of selected component (if applicable):


How Reproducible:
Always

Steps to Reproduce:
1. Boot or install Red Hat 8.0 with TV connector plugged in to Radeon 8500DV
2. Graphical mode login
3. or Text mode login, then startx

Actual Results:
Blank screen if graphical login selected, cannot open x-windows if text login 
and run startx.


Expected Results:
Normal operation.

Workaround:
Unplug TV and video IO module.

Additional Information:
Firewire interface on 8500DV causes hardware browser component to fail.
Comment 1 Mike A. Harris 2002-12-20 16:05:51 EST
Please attach your X log file and config file
Comment 2 Mike A. Harris 2003-01-26 04:56:02 EST
TV Out is not supported on XFree86 at this time, which is why you are
experiencing this problem.

Closing bug NOTABUG

Note You need to log in before you can comment on or make changes to this bug.