Bug 795 - install of kernel-pcmcia-cs package fails
install of kernel-pcmcia-cs package fails
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: distribution (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
: 796 804 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-01-12 11:47 EST by Dan Yocum
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-02-16 11:19:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Yocum 1999-01-12 11:47:26 EST
Error message:  RPM install of kernel-pcmcia-cs failed:
execution of script failed

Note: I'm using the 5.2 boot.img to install via NFS: The
RawHide bootnet.img fails to perform reverse name lookup so
fails to install.  I will document this in a seperate bug
report.
Comment 1 Anonymous 1999-01-12 18:05:59 EST
I installed with the bootnet.img via NFS (by setting the IP address
instead of the server name) and had the same problem, so it's probably
not due to the 5.2 boot.img.

Dan
Comment 2 Cristian Gafton 1999-02-16 11:19:59 EST
*** Bug 796 has been marked as a duplicate of this bug. ***

Error message:  RPM install of pine failed: unpacking of
archive failed on file (null): 3: Bad file descriptor

Note: I'm using the 5.2 boot.img to install via NFS: The
RawHide bootnet.img fails to perform reverse name lookup so
fails to install.  I will document this in a seperate bug
report.Did you perform an rpm --rebuilddb first ?
Comment 3 Cristian Gafton 1999-02-16 11:21:59 EST
*** Bug 804 has been marked as a duplicate of this bug. ***

While installing via NFS this is the error message I got
(another):

RPM install of apmd failed: execution of script failed

Dan


------- Email Received From  Dan Yocum <yocum@fnal.gov> 02/16/99 12:54 -------

Note You need to log in before you can comment on or make changes to this bug.