Bug 795106 - facter-debuginfo 1.6.5-4.fc18 is empty
facter-debuginfo 1.6.5-4.fc18 is empty
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: facter (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Todd Zullinger
Fedora Extras Quality Assurance
:
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2012-02-19 06:54 EST by Ville Skyttä
Modified: 2012-03-05 11:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-05 11:04:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2012-02-19 06:54:08 EST
facter-debuginfo 1.6.5-4.fc18 is empty.  Maybe the debuginfo package needs to be explicitly disabled since the changes in 1.6.5-3?
Comment 1 Todd Zullinger 2012-02-19 10:55:40 EST
You are correct Ville.  I should have caught this.  Thanks!

facter-1.6.6 should be landing in a week or so.  I'm inclined to fix this in rawhide now and pull it in to the fedora and epel branches with 1.6.6.  Will that cause any trouble?

Note You need to log in before you can comment on or make changes to this bug.