Bug 7952 - need summary
need summary
Status: CLOSED RAWHIDE
Product: Red Hat Powertools
Classification: Retired
Component: xemacs (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-22 14:30 EST by tedb
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-12 20:38:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description tedb 1999-12-22 14:30:24 EST
When I load a TeX file, the current rpm installation of xemacs does not put
the TeX options on the upper menu.  It is as if it had not loaded auctex.

I also get the error message below.


 WARNING:
 Couldn't find obvious defaults for:
 lock-directory
 Perhaps some directories don't exist, or the XEmacs
 executable,
 /usr/bin/xemacs
 is in a strange place?
Comment 1 Tim Powers 1999-12-22 14:53:59 EST
About the lock file complaints, just do a "mkdir /var/lock/xemacs", that should
make the annoying message go away.

What I want to ask you to do is to upgrade to the rawhide packages of xemacs,
they are located at ftp.redhat.com/pub/rawhide/powertools, I would appreciate
any feedback you can give on this package so that I can make sure it's sane for
all users (I'm not sure if will fix the TeX problem or not).

Tim
Comment 2 Tim Powers 2000-01-12 20:38:59 EST
I am closing this bug because I haven't received any messages in a while on this
issue. Please reopen this if you feel that it is warranted.

Tim

Note You need to log in before you can comment on or make changes to this bug.